Αναφορές προβλημάτων

Συζητήσεις γενικού ενδιαφέροντος για το forum και την ιστοσελίδα. Προτάσεις για να βελτιώσουμε το forum και απορίες σχετικά με την λειτουργία.
Απάντηση
Άβαταρ μέλους
f.likomitros
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1329
Εγγραφή: 05 Οκτ 2006, 19:49
Reputation: 26

Καλημέρα φίλοι μου. Είναι εύκολο να μου πει κάποιος φίλος την διαδικασία για να ανεβάσω δικές μου φωτογραφίες στο φόρουμ;
[url=http://imageshack.us:jp8upp08]Εικόνα[/url]
Άβαταρ μέλους
XristosR
Μηχανοδηγός
Μηχανοδηγός
Δημοσιεύσεις: 1638
Εγγραφή: 31 Αύγ 2006, 20:32
Reputation: 74

Εννοείς στον ftp?
Εικόνα
[b]ΣΠΑΠ ΑΘΑΝΑΤΗ..!![/b]
Άβαταρ μέλους
Tsako
Webmaster
Webmaster
Δημοσιεύσεις: 875
Εγγραφή: 24 Ιούλ 2006, 23:53
Reputation: 679

Έχει διορθωθεί το πρόβλημα με τα pm.

Κάθε pm που στέλνετε, πηγαίνει αυτόματα στα εξερχόμενα εώς ότου το διαβάσει ο παραλήπτης. Έπειτα μεταφέρετε και παραμένει αποθηκευμένο στα απεσταλμένα, μέχρι να το διαγράψετε.

Λειτουργεί ως αναφορά παράδοσης (κατά κάποιο τρόπο).
Άβαταρ μέλους
f.likomitros
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1329
Εγγραφή: 05 Οκτ 2006, 19:49
Reputation: 26

Jristos έγραψε: Στο σχετικό βιντεάκι που έχω ανεβάσει στον FTP
http://www.Amnizia.com/uploads/Giannis_ ... Trains.avi

Μου ζητάει κωδικό για αυτo,και δεν ανοίγει.
[url=http://imageshack.us:jp8upp08]Εικόνα[/url]
Άβαταρ μέλους
Nikos
Σταθμάρχης
Σταθμάρχης
Δημοσιεύσεις: 4747
Εγγραφή: 27 Αύγ 2006, 22:49
Reputation: 613
Επικοινωνία:

Φώτη καλημέρα, ζήτησε από τον Tsako με pm, να σου δώσει username και password για τον ftp
My pictures at Railpictures, Flickr and Railscapes.NET
Εικόνα
Άβαταρ μέλους
f.likomitros
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1329
Εγγραφή: 05 Οκτ 2006, 19:49
Reputation: 26

Νίκο καλημέρα ,σε ευχαριστώ για την βοήθεια. Ήθελα μερικές πληροφορίες για το σκάνερ που μου έλεγες. Να σου στείλω mail ή μπορώ να σου γράψω σε κάποια σελίδα εδώ ?
[url=http://imageshack.us:jp8upp08]Εικόνα[/url]
Άβαταρ μέλους
Νικόλας
Συνοδός
Συνοδός
Δημοσιεύσεις: 170
Εγγραφή: 26 Αύγ 2006, 05:38
Reputation: 8

Έχω διαπιστώσει ότι υπάρχουν φορές που ενώ υπάρχει διαλείπων πράσινο φως μπροστά από κάποιο θέμα, εντούτοις πάνω δεξιά που αναγράφεται ο αριθμός των δημοσιεύσεων μετά την τελευταία επίσκεψη είναι μηδέν. Σταδιακά και ενώ άλλα posts εμφανιστούν τότε αναγράφεται πλέον αριθμός νέων posts.

Δεν θυμάμαι παλαιότερα τέτοια περίπτωση ή είναι η ιδέα μου.
Εικόνα
Άβαταρ μέλους
krok
Συνοδός
Συνοδός
Δημοσιεύσεις: 125
Εγγραφή: 21 Νοέμ 2006, 06:38
Reputation: 0

Kάνε refresh και θα πάψει να... διαλείπει!
- :: Petróleum Lámpa :: -
Άβαταρ μέλους
nfotis
Σταθμάρχης
Σταθμάρχης
Δημοσιεύσεις: 7950
Εγγραφή: 28 Αύγ 2006, 20:57
Reputation: 667

Εγώ πάντως κάνω σύνδεση κατευθείαν στο http://station.Amnizia.com/forum/ , και τέτοιου είδους προβλήματα εμφανίζονται πολύ σπάνια (δεν πηγαίνω διαμέσου του http://www.Amnizia.com )

Ν.Φ.
High speed, high quality, low cost - select any two.

Up hill slow, down hill fast, tonnage first, safety last.

The optimist sees the light at the tunnel. Pessimist sees the darkness. Realist sees the train. Train driver sees three idiots on the track
jmdn
Συνοδός
Συνοδός
Δημοσιεύσεις: 488
Εγγραφή: 30 Μαρ 2012, 06:38
Reputation: 21

Σήμερα το πρωί για κάνα τρίωρο ήταν αδύνατον να μπώ στο φόρουμ.

Έμπαινά κανονικά στην κεντρική σελίδα της Amnizia αλλά όταν πάταγα την επιλογή για το Forum συνέχεια έβγαζε ιστοσελίδα με μήνυμα Error και κάτι κωδικούς που δεν πολυκαταλάβαινα. Δεν ξέρω αν ήταν μεμωνομένο το φαινόμενο γιατί όταν πήγα σε Η/Υ φίλου μου, πάλι είχε ο ίδιο πρόβλημα. Απλά έμοιαζε λιγάκι σοβαρό. Τώρα εδώ και κάνα 2 ώρες μπαίνω κανονικά. Ελπίζω να μην ήταν κάτι ανησυχητικό.
Άβαταρ μέλους
DimitrisM.-spap
Staff
Staff
Δημοσιεύσεις: 751
Εγγραφή: 01 Σεπ 2007, 22:10
Reputation: 92
Τοποθεσία: Athens-Patra

[quote=""jmdn":jt3ytwum"]Σήμερα το πρωί για κάνα τρίωρο ήταν αδύνατον να μπώ στο φόρουμ.

Έμπαινά κανονικά στην κεντρική σελίδα της Amnizia αλλά όταν πάταγα την επιλογή για το Forum συνέχεια έβγαζε ιστοσελίδα με μήνυμα Error και κάτι κωδικούς που δεν πολυκαταλάβαινα. Δεν ξέρω αν ήταν μεμωνομένο το φαινόμενο γιατί όταν πήγα σε Η/Υ φίλου μου, πάλι είχε ο ίδιο πρόβλημα. Απλά έμοιαζε λιγάκι σοβαρό. Τώρα εδώ και κάνα 2 ώρες μπαίνω κανονικά. Ελπίζω να μην ήταν κάτι ανησυχητικό.[/quote]

Ολοι ειχαμε το ιδιο προβλημα σημερα το πρωι,αλλα απ' οτι φαινεται δεν ειναι κατι σοβαρο. :allrightman:
SV 3 PGS
Άβαταρ μέλους
ΜΑΝΤΖΙΟΣ ΓΙΩΡΓΟΣ
Staff
Staff
Δημοσιεύσεις: 5770
Εγγραφή: 30 Μαρ 2012, 06:38
Reputation: 2183

Τι να πω και εγω που στις 5.30 το πρωι εψαχνα να δω τι φταιει και δεν
κατεβαινε κατω ο καφες... :bash: :bash:
ΑΛΛΟΣ ΓΙΑ ΤΙΘΟΔΟΜΟΚΟ ΜΕ ΜΥΛΟΔΙΑΒΟΛΙΤΣΙ
ΚΑΙ ΑΛΛΟΣ ΣΤΟΥ ΝΕΣΤΟΥ ΤΑ ΣΤΕΝΑ,ΣΤΗΣ ΕΔΕΣΣΑΣ ΤΑ ΥΨΗ
Άβαταρ μέλους
Andreas
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1483
Εγγραφή: 26 Αύγ 2006, 11:10
Reputation: 108

Καμιά φορά κολλάει ένα από τα αρχεία της SQL και απαιτεί ένα Restart. Αυτή την δυνατότητα την έχουν μόνο οι κεντρικοί και είναι μια πολύ απλή διαδικάσια...βέβαια δεν γίνεται να είναι πάντα ένας από εμάς online.... :-(
Εικόνα
jmdn
Συνοδός
Συνοδός
Δημοσιεύσεις: 488
Εγγραφή: 30 Μαρ 2012, 06:38
Reputation: 21

Τι ήταν το σημερινό!! Όπως και πρίν 1,5 μήνα μόνο που σήμερα ήταν πιο μεγάλης διάρκειας και τώρα εμφανιζόταν μόνο η κεντρική σελίδα. Το ξανατσέκαρα πάλι απο άλλους Η?Υ αλλά και πάλι έβγαζε απο το πρωί μέχρι και τις 17.30 "403 Forbitten" Ελπίζω όπως πάντα να μην ήταν κάτι άσχημο για το σάιτ.
Άβαταρ μέλους
Tsako
Webmaster
Webmaster
Δημοσιεύσεις: 875
Εγγραφή: 24 Ιούλ 2006, 23:53
Reputation: 679

Απλά είχε γεμίσει ο σκληρός δίσκος με αποτέλεσμα να κλειδώσει αυτόματα (SQL security) το forum και η gallery. Αν συνέχιζαν να λειτουργούν πιθανότατα να γινόταν κάποιο δυνατό και ίσως καταστροφικό crash διότι δεν θα υπήρχε χώρος να αποθηκευτούν δεδομένα.

By the way.. καλό το security που για πρώτη φορά δοκιμάστηκε και είχε άριστο αποτέλεσμα.
Απάντηση