Αναφορές προβλημάτων

Συζητήσεις γενικού ενδιαφέροντος για το forum και την ιστοσελίδα. Προτάσεις για να βελτιώσουμε το forum και απορίες σχετικά με την λειτουργία.
Άβαταρ μέλους
f.likomitros
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1303
Εγγραφή: 05 Οκτ 2006, 19:49
Reputation: 18

Η Σύνδεση στο Forum.

Δημοσίευσηαπό f.likomitros » 11 Οκτ 2006, 11:57

Καλημέρα φίλοι μου. Είναι εύκολο να μου πει κάποιος φίλος την διαδικασία για να ανεβάσω δικές μου φωτογραφίες στο φόρουμ;
Εικόνα

Άβαταρ μέλους
XristosR
Μηχανοδηγός
Μηχανοδηγός
Δημοσιεύσεις: 1603
Εγγραφή: 31 Αύγ 2006, 20:32
Reputation: 21

Η Σύνδεση στο Forum.

Δημοσίευσηαπό XristosR » 11 Οκτ 2006, 11:59

Εννοείς στον ftp?
Εικόνα
[b]ΣΠΑΠ ΑΘΑΝΑΤΗ..!![/b]

Άβαταρ μέλους
Tsako
Webmaster
Webmaster
Δημοσιεύσεις: 842
Εγγραφή: 24 Ιούλ 2006, 23:53
Reputation: 552

Η Σύνδεση στο Forum.

Δημοσίευσηαπό Tsako » 12 Οκτ 2006, 09:10

Έχει διορθωθεί το πρόβλημα με τα pm.

Κάθε pm που στέλνετε, πηγαίνει αυτόματα στα εξερχόμενα εώς ότου το διαβάσει ο παραλήπτης. Έπειτα μεταφέρετε και παραμένει αποθηκευμένο στα απεσταλμένα, μέχρι να το διαγράψετε.

Λειτουργεί ως αναφορά παράδοσης (κατά κάποιο τρόπο).

Άβαταρ μέλους
f.likomitros
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1303
Εγγραφή: 05 Οκτ 2006, 19:49
Reputation: 18

Η Σύνδεση στο Forum.

Δημοσίευσηαπό f.likomitros » 12 Οκτ 2006, 11:07

Jristos έγραψε: Στο σχετικό βιντεάκι που έχω ανεβάσει στον FTP
http://www.Amnizia.com/uploads/Giannis_ ... Trains.avi

Μου ζητάει κωδικό για αυτo,και δεν ανοίγει.
Εικόνα

Άβαταρ μέλους
Nikos
Σταθμάρχης
Σταθμάρχης
Δημοσιεύσεις: 4748
Εγγραφή: 27 Αύγ 2006, 22:49
Reputation: 608
Επικοινωνία:

Η Σύνδεση στο Forum.

Δημοσίευσηαπό Nikos » 12 Οκτ 2006, 11:21

Φώτη καλημέρα, ζήτησε από τον Tsako με pm, να σου δώσει username και password για τον ftp
My pictures at Railpictures, Flickr and Railscapes.NET
Εικόνα

Άβαταρ μέλους
f.likomitros
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1303
Εγγραφή: 05 Οκτ 2006, 19:49
Reputation: 18

Η Σύνδεση στο Forum.

Δημοσίευσηαπό f.likomitros » 12 Οκτ 2006, 13:39

Νίκο καλημέρα ,σε ευχαριστώ για την βοήθεια. Ήθελα μερικές πληροφορίες για το σκάνερ που μου έλεγες. Να σου στείλω mail ή μπορώ να σου γράψω σε κάποια σελίδα εδώ ?
Εικόνα

Άβαταρ μέλους
Νικόλας
Συνοδός
Συνοδός
Δημοσιεύσεις: 170
Εγγραφή: 26 Αύγ 2006, 05:38
Reputation: 8

Η Σύνδεση στο Forum.

Δημοσίευσηαπό Νικόλας » 21 Δεκ 2006, 07:59

Έχω διαπιστώσει ότι υπάρχουν φορές που ενώ υπάρχει διαλείπων πράσινο φως μπροστά από κάποιο θέμα, εντούτοις πάνω δεξιά που αναγράφεται ο αριθμός των δημοσιεύσεων μετά την τελευταία επίσκεψη είναι μηδέν. Σταδιακά και ενώ άλλα posts εμφανιστούν τότε αναγράφεται πλέον αριθμός νέων posts.

Δεν θυμάμαι παλαιότερα τέτοια περίπτωση ή είναι η ιδέα μου.
Εικόνα

Άβαταρ μέλους
krok
Συνοδός
Συνοδός
Δημοσιεύσεις: 125
Εγγραφή: 21 Νοέμ 2006, 06:38
Reputation: 0

Η Σύνδεση στο Forum.

Δημοσίευσηαπό krok » 21 Δεκ 2006, 10:19

Kάνε refresh και θα πάψει να... διαλείπει!
- :: Petróleum Lámpa :: -

Άβαταρ μέλους
nfotis
Σταθμάρχης
Σταθμάρχης
Δημοσιεύσεις: 7795
Εγγραφή: 28 Αύγ 2006, 20:57
Reputation: 432

Η Σύνδεση στο Forum.

Δημοσίευσηαπό nfotis » 21 Δεκ 2006, 10:28

Εγώ πάντως κάνω σύνδεση κατευθείαν στο http://station.Amnizia.com/forum/ , και τέτοιου είδους προβλήματα εμφανίζονται πολύ σπάνια (δεν πηγαίνω διαμέσου του http://www.Amnizia.com )

Ν.Φ.
High speed, high quality, low cost - select any two.

Up hill slow, down hill fast, tonnage first, safety last.

The optimist sees the light at the tunnel. Pessimist sees the darkness. Realist sees the train. Train driver sees three idiots on the track

Άβαταρ μέλους
jmdn
Συνοδός
Συνοδός
Δημοσιεύσεις: 482
Εγγραφή: 30 Μαρ 2012, 06:38
Reputation: 15

Η Σύνδεση στο Forum.

Δημοσίευσηαπό jmdn » 13 Ιουν 2009, 15:06

Σήμερα το πρωί για κάνα τρίωρο ήταν αδύνατον να μπώ στο φόρουμ.

Έμπαινά κανονικά στην κεντρική σελίδα της Amnizia αλλά όταν πάταγα την επιλογή για το Forum συνέχεια έβγαζε ιστοσελίδα με μήνυμα Error και κάτι κωδικούς που δεν πολυκαταλάβαινα. Δεν ξέρω αν ήταν μεμωνομένο το φαινόμενο γιατί όταν πήγα σε Η/Υ φίλου μου, πάλι είχε ο ίδιο πρόβλημα. Απλά έμοιαζε λιγάκι σοβαρό. Τώρα εδώ και κάνα 2 ώρες μπαίνω κανονικά. Ελπίζω να μην ήταν κάτι ανησυχητικό.

Άβαταρ μέλους
DimitrisM.-spap
Staff
Staff
Δημοσιεύσεις: 726
Εγγραφή: 01 Σεπ 2007, 22:10
Reputation: 47
Τοποθεσία: Athens-Patra

Η Σύνδεση στο Forum.

Δημοσίευσηαπό DimitrisM.-spap » 13 Ιουν 2009, 15:34

"jmdn":jt3ytwum έγραψε:Σήμερα το πρωί για κάνα τρίωρο ήταν αδύνατον να μπώ στο φόρουμ.

Έμπαινά κανονικά στην κεντρική σελίδα της Amnizia αλλά όταν πάταγα την επιλογή για το Forum συνέχεια έβγαζε ιστοσελίδα με μήνυμα Error και κάτι κωδικούς που δεν πολυκαταλάβαινα. Δεν ξέρω αν ήταν μεμωνομένο το φαινόμενο γιατί όταν πήγα σε Η/Υ φίλου μου, πάλι είχε ο ίδιο πρόβλημα. Απλά έμοιαζε λιγάκι σοβαρό. Τώρα εδώ και κάνα 2 ώρες μπαίνω κανονικά. Ελπίζω να μην ήταν κάτι ανησυχητικό.


Ολοι ειχαμε το ιδιο προβλημα σημερα το πρωι,αλλα απ' οτι φαινεται δεν ειναι κατι σοβαρο. :allrightman:
SV 3 PGS

Άβαταρ μέλους
ΜΑΝΤΖΙΟΣ ΓΙΩΡΓΟΣ
Staff
Staff
Δημοσιεύσεις: 5537
Εγγραφή: 30 Μαρ 2012, 06:38
Reputation: 1462

Η Σύνδεση στο Forum.

Δημοσίευσηαπό ΜΑΝΤΖΙΟΣ ΓΙΩΡΓΟΣ » 13 Ιουν 2009, 15:46

Τι να πω και εγω που στις 5.30 το πρωι εψαχνα να δω τι φταιει και δεν
κατεβαινε κατω ο καφες... :bash: :bash:
ΑΛΛΟΣ ΓΙΑ ΤΙΘΟΔΟΜΟΚΟ ΜΕ ΜΥΛΟΔΙΑΒΟΛΙΤΣΙ
ΚΑΙ ΑΛΛΟΣ ΣΤΟΥ ΝΕΣΤΟΥ ΤΑ ΣΤΕΝΑ,ΣΤΗΣ ΕΔΕΣΣΑΣ ΤΑ ΥΨΗ
http://www.youtube.com/watch?v=XhgHrDbN4EU
http://www.youtube.com/watch?v=pl-QVxHIq6o
http://www.northeast.railfan.net/images/tr_prr6184.jpg

Άβαταρ μέλους
Andreas
Προϊστάμενος
Προϊστάμενος
Δημοσιεύσεις: 1483
Εγγραφή: 26 Αύγ 2006, 11:10
Reputation: 105

Η Σύνδεση στο Forum.

Δημοσίευσηαπό Andreas » 13 Ιουν 2009, 20:16

Καμιά φορά κολλάει ένα από τα αρχεία της SQL και απαιτεί ένα Restart. Αυτή την δυνατότητα την έχουν μόνο οι κεντρικοί και είναι μια πολύ απλή διαδικάσια...βέβαια δεν γίνεται να είναι πάντα ένας από εμάς online.... :-(
Εικόνα

Άβαταρ μέλους
jmdn
Συνοδός
Συνοδός
Δημοσιεύσεις: 482
Εγγραφή: 30 Μαρ 2012, 06:38
Reputation: 15

Η Σύνδεση στο Forum.

Δημοσίευσηαπό jmdn » 29 Ιούλ 2009, 20:42

Τι ήταν το σημερινό!! Όπως και πρίν 1,5 μήνα μόνο που σήμερα ήταν πιο μεγάλης διάρκειας και τώρα εμφανιζόταν μόνο η κεντρική σελίδα. Το ξανατσέκαρα πάλι απο άλλους Η?Υ αλλά και πάλι έβγαζε απο το πρωί μέχρι και τις 17.30 "403 Forbitten" Ελπίζω όπως πάντα να μην ήταν κάτι άσχημο για το σάιτ.

Άβαταρ μέλους
Tsako
Webmaster
Webmaster
Δημοσιεύσεις: 842
Εγγραφή: 24 Ιούλ 2006, 23:53
Reputation: 552

Η Σύνδεση στο Forum.

Δημοσίευσηαπό Tsako » 29 Ιούλ 2009, 23:42

Απλά είχε γεμίσει ο σκληρός δίσκος με αποτέλεσμα να κλειδώσει αυτόματα (SQL security) το forum και η gallery. Αν συνέχιζαν να λειτουργούν πιθανότατα να γινόταν κάποιο δυνατό και ίσως καταστροφικό crash διότι δεν θα υπήρχε χώρος να αποθηκευτούν δεδομένα.

By the way.. καλό το security που για πρώτη φορά δοκιμάστηκε και είχε άριστο αποτέλεσμα.


Επιστροφή στο ευρετήριο

Επιστροφή σε “Γενικά - Προτάσεις - Απορίες”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Bing [Bot] και 1 επισκέπτης

ypomnhma